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Preface


This guide for new users of NetBackup describes how to use the NetBackup Backup, 
Archive, and Restore interface to back up and restore files and folders on: 

◆ UNIX, Linux, and Macintosh OS X systems 

◆	 Microsoft Windows NT, Windows 2000, Windows XP, and Windows Server 2003 
systems 

What Is In This Guide? 
This guide contains the following sections: 

◆ Chapter 1, “Introduction,” introduces Backup, Archive, and Restore. 

◆	 Chapter 2, “Getting Started with UNIX,” explains basic backup, archive, and restore 
procedures on UNIX, Linux, and Macintosh OS X systems. 

◆	 Chapter 3, “Getting Started with Windows,” explains basic backup, archive, and 
restore procedures on Microsoft Windows systems. 

Getting Help 
VERITAS offers you a variety of support options. 

Accessing the VERITAS Technical Support Web Site 

The VERITAS Support Web site allows you to: 

◆	 obtain updated information about NetBackup, including system requirements, 
supported platforms, and supported peripherals 

◆ contact the VERITAS Technical Support staff and post questions to them 

◆ get the latest patches, upgrades, and utilities 

◆ view the NetBackup Frequently Asked Questions (FAQ) page 
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Getting Help 

◆ search the knowledge base for answers to technical support questions


◆ receive automatic notice of product updates


◆ find out about NetBackup training


◆ read current white papers related to NetBackup


The address for the VERITAS Technical Support Web site follows:


◆ http://support.veritas.com


Subscribing to VERITAS Email Notification Service 

Subscribe to the VERITAS Email notification service to be informed of software alerts, 
newly published documentation, Beta programs, and other services. 

Go to http://support.veritas.com. Select a product and click “E-mail Notifications” on the 
right side of the page. Your customer profile ensures you receive the latest VERITAS 
technical information pertaining to your specific interests. 

Accessing VERITAS Telephone Support 

Telephone support for NetBackup is only available with a valid support contract. To 
contact VERITAS for technical support, dial the appropriate phone number listed on the 
Technical Support Guide included in the product box and have your product license 
information ready for quick navigation to the proper support group. 

▼ To locate the telephone support directory on the VERITAS web site 

1. Open http://support.veritas.com in your web browser. 

2.	 Click the Phone Support icon. A page that contains VERITAS support numbers from 
around the world appears. 

Accessing VERITAS E-mail Support 

▼ To contact support using E-mail on the VERITAS web site 

1. Open http://support.veritas.com in your web browser. 

2.	 Click the E-mail Support icon. A brief electronic form will appear and prompt you to: 

◆ Select a language of your preference 

◆ Select a product and a platform 

◆ Associate your message to an existing technical support case 
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NetBackup Manuals 

◆ Provide additional contact and product information, and your message 

3. Click Send Message. 

Contacting VERITAS Licensing 

For license information call 1-800-634-4747 option 3, fax 1-650-527-0952, or e-mail 
amercustomercare@veritas.com. 

NetBackup Manuals 
The following documents provided related information: 

◆ VERITAS NetBackup Release Notes for UNIX and Windows 

Provides important information about NetBackup on UNIX- and Windows-based 
servers, such as the platforms and operating systems that are supported and 
operating notes that may not be in the NetBackup manuals or the online help. 

◆ VERITAS NetBackup Installation Guide for UNIX 

Explains how to install NetBackup software on UNIX-based platforms. 

◆ VERITAS NetBackup Installation Guide for Windows 

Explains how to install NetBackup software on Windows-based platforms. Also 
explains how to install PC client software, which includes UNIX systems and Mac OS 
10. 

If you have a UNIX server, refer to these documents: 

◆ VERITAS NetBackup System Administrator's Guide for UNIX, Volume I 

Explains how to configure and manage NetBackup on a UNIX server, including 
managing storage units, backup policies, catalogs and host properties. 

◆ VERITAS NetBackup System Administrator's Guide for UNIX, Volume II 

Explains additional NetBackup features such as notify scripts, enhanced 
authorization and authentication, and role-based security. The guide also discusses 
using NetBackup with AFS, Intelligent Disaster Recovery (IDR), and the BE Tape 
Reader. 

◆ VERITAS NetBackup Media Manager System Administrator’s Guide for UNIX 

Explains how to configure and manage the storage devices and media on UNIX 
servers running NetBackup. Media Manager is part of NetBackup. 
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Glossary 

◆ VERITAS NetBackup Troubleshooting Guide for UNIX and Windows 

Provides troubleshooting information for UNIX- and Windows-based NetBackup 
products, including Media Manager. 

◆ VERITAS NetBackup Commands for UNIX 

Describes NetBackup and Media Manager commands and processes that can be run 
from a UNIX command line. 

If you have a Windows server, refer to these documents: 

◆ VERITAS NetBackup System Administrator’s Guide for Windows, Volume I 

Explains how to configure and manage NetBackup on a Windows server, including 
managing storage units, backup policies, catalogs and host properties. 

◆ VERITAS NetBackup System Administrator’s Guide for Windows, Volume II 

Explains additional NetBackup features such as notify scripts, enhanced 
authorization and authentication, and role-based security. The guide also discusses 
using NetBackup with AFS, Intelligent Disaster Recovery (IDR), and the BE Tape 
Reader. 

◆ VERITAS NetBackup Media Manager System Administrator’s Guide for Windows 

Explains how to configure and manage the storage devices and media on Windows 
servers running NetBackup. Media Manager is part of NetBackup. 

◆ VERITAS NetBackup Troubleshooting Guide for UNIX and Windows 

Provides troubleshooting information for UNIX- and Windows-based NetBackup, 
including Media Manager. 

◆ VERITAS NetBackup Commands for Windows 

Describes NetBackup commands and processes that can be executed from a Windows 
command prompt. 

Glossary 
If you encounter unfamiliar terminology, consult the NetBackup online glossary. The 
glossary contains terms and definitions for NetBackup and all additional NetBackup 
options and agents. 

The NetBackup online glossary is included in the NetBackup help file. 
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Accessibility Features 

▼ To access the NetBackup online glossary 

1. In the NetBackup Administration Console, click Help > Help Topics. 

2. Click the Contents tab. 

3. Click Glossary of NetBackup Terms.


Use the scroll function to navigate through the glossary.


Accessibility Features 
NetBackup contains features that make the user interface easier to use by people who are 
visually impaired and by people who have limited dexterity. Accessibility features 
include: 

◆	 Support for assistive technologies such as screen readers and voice input (Windows 
servers only) 

◆	 Support for keyboard (mouseless) navigation using accelerator keys and mnemonic 
keys 

For more information, see the NetBackup System Administrator’s Guide for Windows, 
Volume I or the NetBackup System Administrator’s Guide for UNIX, Volume I. 

Conventions 
The following conventions apply throughout the documentation set. 

Product-Specific Conventions 

The following term is used in the NetBackup 5.1 documentation to increase readability 
while maintaining technical accuracy. 

◆ Microsoft Windows, Windows 

Terms used to describe a specific product or operating system developed by 
Microsoft, Inc. Some examples you may encounter in NetBackup documentation are, 
Windows servers, Windows 2000, Windows Server 2003, Windows clients, Windows 
platforms, or Windows GUI. 
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Conventions 

When Windows or Windows servers is used in the documentation, it refers to all of 
the currently supported Windows operating systems. When a specific Windows 
product is identified in the documentation, only that particular product is valid in that 
instance. 

For a complete list of Windows operating systems and platforms that NetBackup 
supports, refer to the NetBackup Release Notes for UNIX and Windows or go to the 
VERITAS support web site at http://www.support.veritas.com. 

Typographical Conventions 

Here are the typographical conventions used throughout the manuals: 

Conventions 

Convention Description 

GUI Font	 Used to depict graphical user interface (GUI) objects, such as fields, 
listboxes, menu commands, and so on. For example: Enter your 
password in the Password field. 

Italics	 Used for placeholder text, book titles, new terms, or emphasis. Replace 
placeholder text with your specific text. For example: Replace filename 
with the name of your file. Do not use file names that contain spaces. 

This font is also used to highlight NetBackup server-specific or operating 
system-specific differences. For example: This step is only applicable for 
NetBackup Enterprise Server. 

Code
 Used to show what commands you need to type, to identify pathnames 
where files are located, and to distinguish system or application text that 
is displayed to you or that is part of a code example. 

Key+Key	 Used to show that you must hold down the first key while pressing the 
second key. For example: Ctrl+S means hold down the Ctrl key while 
you press S. 

You should use the appropriate conventions for your platform. For example, when 
specifying a path, use backslashes on Microsoft Windows and slashes on UNIX. 
Significant differences between the platforms are noted in the text. 

Tips, notes, and cautions are used to emphasize information. The following samples 
describe when each is used. 

Tip Used for nice-to-know information, like a shortcut. 
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Note	 Used for important information that you should know, but that shouldn’t cause any 
damage to your data or your system if you choose to ignore it. 

Caution	 Used for information that will prevent a problem. Ignore a caution at your own 
risk. 

Command Usage 

The following conventions are frequently used in the synopsis of command usage. 

brackets [ ] 

The enclosed command line component is optional. 

Vertical bar or pipe (|) 

Separates optional arguments from which the user can choose. For example, when a 
command has the following format: 

command arg1|arg2 

In this example, the user can use either the arg1 or arg2 variable. 

Navigating Multiple Menu Levels 

When navigating multiple menu levels, a greater-than sign (>) is used to indicate a 
continued action. 

The following example shows how the > is used to condense a series of menu selections 
into one step: 

❖	 Select Start > Programs > VERITAS NetBackup > NetBackup Administration 
Console. 

The corresponding actions could be described in more steps as follows: 

1. Click Start in the task bar. 

2. Move your cursor to Programs. 

3. Move your cursor to the right and highlight VERITAS NetBackup. 

4.	 Move your cursor to the right. First highlight and then click NetBackup 
Administration Console. 

Preface xi 



Conventions 

xii NetBackup Backup, Archive, and Restore Getting Started Guide 



Introduction 1

This guide provides information about basic user-directed back up and restore procedures 
for new users of NetBackup. 

Overview 
NetBackup lets you back up, archive, and restore files, folders/directories, and 
volumes/partitions that reside on your computer. The computer that needs the backup or 
restore is the client; the computer that manages the backup and retrieval of the data is the 
server. 

Backup, Archive, and Restore is your interface to the NetBackup client software on your 
computer. When you start a backup or archive operation, the client software on your 
computer sends the data to be backed up to the NetBackup server, which writes it to a 
storage device. When you start a restore operation, the client software on your computer 
requests the data from the NetBackup server, and the server sends the data to the client so 
it can be restored. 

The NetBackup administrator configures policies that define the rules that NetBackup 
follows when backing up clients. The policies include schedules for automatic, 
unattended backups of the NetBackup clients (server-directed backups). Polices also define 
when you can back up and restore files manually (user-directed operations). For example, if 
the time range in which you can perform user-directed operations (your user window) is 
from 8 am to 6 pm, you will not be able to back up or archive at other times (although you 
can restore at any time). 

All of the files, folders/directories, and volumes/partitions from a backup job (either 
server- or user-directed) are stored in a backup image. When you restore files, you select the 
items to restore from a backup image or from multiple backup images. 

Installing and Configuring 
The NetBackup administrator installs and configures NetBackup, which includes the 
following: 
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More Information in Online Help 

◆	 Installing and configuring the client software and the Backup, Archive, and Restore 
interface on the computers that will be backed up in your computing environment. 

◆	 Configuring the client software to work with the NetBackup servers in your 
environment. 

If user-directed operations are allowed in your NetBackup environment, you should not 
have to configure Backup, Archive, and Restore so it functions properly. 

Normally, Backup, Archive, and Restore configuration changes are performed by the 
NetBackup administrator. If you have to change the configuration, consult your 
NetBackup administrator. 

More Information in Online Help 
This guide provides basic backup, archive, and restore procedures; for more information, 
see the online help. The online help includes the following: 

◆	 Information about restore destinations, restore options, and restoring from specific 
dates 

◆ Procedures for other restore operations: 

◆ Restoring from raw partition (UNIX) and disk image (Windows) backups 

◆ Restoring from true image backups 

◆ Restoring from VERITAS Backup Exec backups 

◆ Restoring by proxy (Windows) 

◆ Redirecting restores to different clients (administrators only) 

◆ Procedures for finding the items you want to restore 

◆ Procedures for specifying other backup servers (if allowed in your environment) 

◆ A reference that describes windows, menus, and dialogs. 

You can invoke online help from the Help menu or from Help buttons in dialogs on 
Windows systems. 
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Getting Started with UNIX 2

This section provides information about starting Backup, Archive, and Restore and 
performing basic backup and restore procedures on UNIX, Linux, and Macintosh OS X 
systems. On UNIX, Linux, and Macintosh OS X systems, Backup, Archive, and Restore is a 
Java-based, graphical user interface. 

Setting Up Your Window Manager 
Set your window manager so windows become active only when you click inside the 
windows. Do not enable auto focus, which is when windows become active when you 
move the mouse pointer over them. The NetBackup Java interface does not run properly 
with auto focus enabled. 

Common Desktop Environment (CDE) 
The following explains how to set up a CDE window manager, which is the preferred 
window manager for NetBackup Java applications. 

▼ To configure CDE for Backup, Archive, and Restore 

1.	 On the front panel in the CDE window, click the Style Manager control icon. 

The Style Manager toolbar appears. 

2.	 On the Style Manager toolbar, click the Window control icon. 

The Style Manager - Window dialog appears. 

3.	 In the Style Manager - Window dialog , click the Click In Window To Make Active 
button. 

4. Click OK. 

5. Click OK when asked to Restart the Workspace Manager. 

3 



Starting Backup, Archive, and Restore 

Motif 
When using the Motif window manager, set the Mwm*keyboardFocusPolicy X 
resource as follows: 

Mwm*keyboardFocusPolicy:explicit


Starting Backup, Archive, and Restore 
You can use Backup, Archive, and Restore to log in to a NetBackup client on a UNIX 
system on which have a user account and then perform back ups, archives, and restores 
on that client. 

▼ To start Backup, Archive, and Restore 

1. Log in to the computer where you are going to start Backup, Archive, and Restore. 

2. Start Backup, Archive, and Restore by entering the following: 

/usr/openv/netbackup/bin/jbpSA &


The Login dialog appears. 

3.	 Enter the name of the client where you want to perform the backup, archive, or 
restore. 

You must have a valid user account on that client and have access to that client. 

4. Enter your user name. 

5. Enter your password. 

6. Click Login. 

For a description of the Backup, Archive, and Restore interface and directions about how 
to use it, see the on-line help. 

Backing Up or Archiving Files, Directories, and Partitions 
Use the following procedure to back up or archive files, directories, and partitions. 

Backing up copies the selected items; archiving copies the selected items and then deletes 
the items after they are backed up. 

For more information about using Backup, Archive, and Restore, see the online help. 
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Backing Up or Archiving Files, Directories, and Partitions 

▼ To back up using Backup, Archive, and Restore 

1. Click the Backup Files tab. 

The title bar of the tab displays the names of the server, source and destination clients, 
and policy used for the operation. 

2.	 Select the items that you want to back up. To select an item, click in the check box to 
the left of the item. A check mark indicates an item is selected; a diagonal slash mark 
indicates that only some items within a directory are selected. You can select items in 
the Directory Structure pane or the Contents pane. 

3. Click Backup. 
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Backing Up or Archiving Files, Directories, and Partitions 

The Backup Files dialog appears. 

4. Select or specify any of the following options: 

◆	 NetBackup Server. To change the NetBackup server that will perform the backup 
operation, select a different server from the drop-down list. Normally, you will 
not have to specify a different master server; however, if you can send your 
backups to more than one master server, ensure that you specify the correct one. 

◆	 Archive files (delete files after successful backup). To delete the items after they 
are backed up successfully, select this option. 

◆	 Keyword phrase to associate with the backup (optional). To link a keyword 
phrase to the backup, enter a keyword phrase. When restoring files, you can 
search by keyword for items that were backed up. 

◆	 Use default progress log filename. To write the backup progress messages to a 
log file other than the default, deselect Use default progress log filename and 
then enter the name of the alternative progress log in the Progress log filename 
field. 

5. Click Start Backup. 

A dialog appears, indicating that the backup was started successfully and asking if 
you want to view the progress of the operation. 

6.	 Click Yes to open the Task Progress tab, from which you can view the progress of the 
backup or archive operation. 
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Restoring Files, Directories, and Partitions 

The operation may take a few minutes to complete. You can close Backup, Archive, and 
Restore after starting a backup operation. NetBackup continues the backup operation in 
the background. 

Restoring Files, Directories, and Partitions 
Use the following procedure to restore from a normal or archived backup. For other types 
of restores, see the instructions for that restore type in the online help. 

▼ To restore using Backup, Archive, and Restore 

1. Click the Restore Files tab. 

The title bar of the window tab displays the names of the server, source and 
destination clients, and policy used for the operation. 

2.	 Select Normal Backups or Archived Backups from the Restore Type list box 
(depending on whether you are restoring from a normal backup or an archive). 

3. Click View > Refresh. 
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Restoring Files, Directories, and Partitions 

The items you can restore are displayed in the Contents pane. 

4.	 Select items to restore. To select an item, click in the check box to the left of the item. A 
check mark indicates an item is selected; a diagonal slash mark indicates that only 
some items within a directory are selected. You can select items in the Directory 
Structure pane or the Contents pane. 

5. Click Restore. 

The Restore Files dialog appears. The items you marked for restore are listed in the 
dialog window. 

6.	 Select a restore destination: 

◆ Restore everything to its original location 

◆ Restore everything to a different location 

◆ Restore individual directories and files to different locations 

By default, Restore everything to its original location is selected. 
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Starting from a Windows System 

7.	 Select restore options: 

◆ Overwrite the existing file 

◆ Restore directories without crossing mount points 

◆ Restore without access control attributes 

◆ Rename hard links 

◆ Rename soft links 

8.	 To write the progress messages to a log file other than the default, deselect Use 
default progress log filename and then enter the name of the alternative progress log. 

9. Click Start Restore. 

A dialog appears, indicating that the restore began successfully and asking if you 
want to view the progress of the operation. 

10. To view the status of the restore, click Yes in the dialog. 

The Task Progress tab appears, from which you can view the progress of the restore. 

The restore may take a few minutes to complete. After starting a restore operation, you 
can close Backup, Archive, and Restore and perform other tasks on your computer. 
NetBackup will continue the restore operation in the background. 

Starting from a Windows System 
If the Java Windows Administration Console is installed, you can run the Backup, 
Archive, and Restore Java interface on a Windows system and log into a NetBackup UNIX 
client to perform user-directed operations on that client. You must log into a UNIX system 
using the Java Windows Administration Console; you cannot log into a Windows system. 

▼ To start the Windows Administration Console 

1.	 On the Windows Start menu, click Programs > VERITAS NetBackup > NetBackup -
Java on host (host is the NetBackup client where you perform user operations). 

The Login dialog appears. 

2.	 Enter the name of the client where you want to perform the backup, archive, or 
restore. 

You must have a valid user account on that client and have access to that client. 

3. Enter your user name. 
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Other UNIX Interfaces 

4. Enter your password. 

5. Click Login. 

Other UNIX Interfaces 
NetBackup provides several other interfaces to the client software on UNIX systems: 

◆	 X Window System graphical interface. You can use the X Window System interface on 
X terminals or workstations that have an X server program compatible with X11.R4 or 
later. The xbp command starts this interface. For information about using the X 
Window System interface, see the xbp man page and the online help in the interface.. 

◆	 Menu user interface. You can use the menu interface on terminals that can connect to a 
client system. The bp command starts the menu interface program. For information 
about using the menu user interface, see the bp man page and the online help in the 
interface. 

◆	 Commands. Commands let you perform backup, archive, restore operationsfrom a 
shell prompt. For command information, see the NetBackup Commands for UNIX 
guide. 

Although you can perform user-directed operations through any of these interfaces, 
VERITAS recommends that you use the Backup, Archive, and Restore interface for 
user-directed operations. 
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Getting Started with Windows 3

This section provides information about starting Backup, Archive, and Restore and 
performing basic backup and restore procedures on Microsoft Windows systems. 

Starting Backup, Archive, and Restore 

❖	 On the Windows Start menu, click Programs > VERITAS NetBackup > Backup, 
Archive, and Restore. 

If NetBackup Access Management is used to control access to your NetBackup 
environment, you may be required to enter a user name, password, and domain 
information. 

For a description of the Backup, Archive, and Restore interface and directions about how 
to use it, see the on-line help. 

Backing Up or Archiving Using Backup, Archive, and  
Restore 

Use the following procedure to back up or archive files, folders, volumes, registry keys, 
Windows system state, Windows system service, and Windows shadow copy 
components. 

Backing up copies the selected items; archiving copies the selected items and then deletes 
the items after they are backed up. 

For more information about using Backup, Archive, and Restore, see the online help. 
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Backing Up or Archiving Using Backup, Archive, and Restore 

▼ To back up using Backup, Archive, and Restore 

1. Open a Backup window (on the File menu, click Select Files and Folders to Backup). 

The title bar of the window displays the names of the server and client used for the 
operation. For users with administrator privileges on a NetBackup master server, the 
title bar shows the server, source client, and destination client. 

2.	 Select the items that you want to back up. To select an item, click in the check box to 
the left of the item. A check mark indicates an item is selected; a diagonal slash mark 
indicates that only some items within a folder are selected. You can select items in the 
All Folders pane or the Contents pane. 

3. On the Actions menu, click Start Backup of Marked Files. 
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Backing Up or Archiving Using Backup, Archive, and Restore 

The Specify Backup Options dialog appears. 

4. Select or specify any of the following options: 

◆	 Back up to NetBackup Server. To change the NetBackup server that will perform 
the backup operation, select a different server from the drop-down list. Normally, 
you will not have to specify a different master server; however, if you can send 
your backups to more than one master server, ensure that you specify the correct 
one. 

◆	 Archive files (delete files after successful backup). To delete the items after they 
are backed up successfully, select this option. 

◆	 Keyword phrase to associate with the backup (optional). To link a keyword 
phrase to the backup, enter a keyword phrase. When restoring files, you can 
search by keyword for items that were backed up. 

5. Click Start Backup. 

A dialog appears, indicating that the backup was started successfully and asking if 
you want to view the progress of the operation. 

6.	 Click Yes to open the View Status dialog , from which you can view the progress of 
the backup or archive operation. 

The operation may take a few minutes to complete. You can close Backup, Archive, and 
Restore after starting a backup operation. NetBackup continues the backup operation in 
the background. 
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Backing Up Using Windows Explorer 

Backing Up Using Windows Explorer 
If your system is configured to use NetBackup Explorer Extensions, you can use Windows 
Explorer to back up files, folders, or volumes. 

Note	 To back up files using Windows Explorer, NetBackup Explorer Extensions must be 
installed in your NetBackup environment and must be enabled. To enable this 
feature, select NetBackup Explorer Extensions from the Backup, Archive, and 
Restore File menu. 

▼ To back up using Windows Explorer 

1.	 Open Windows Explorer. (On the Windows Start menu, click Programs > Accessories 
> Windows Explorer.) 

2. Find and select the file or folder you want to back up and right-click on it. 

3.	 Click Backup Now. 

A dialog prompts you to continue or cancel the backup operation. 

4. To begin the backup operation, click Yes. 

To show the progress of the backup operation, select Automatically Show Progress 
Log before you begin the backup operation. 

Backing Up Using NetBackup Bin 
If your system is configured to use NetBackup Explorer Extensions, you can use 
NetBackup Bin to back up files. NetBackup Bin is a folder into which you can place files 
that you wanted backed up. The folder is represented by a NetBackup Bin icon on your 
desktop: 

Note	 To use NetBackup Bin, NetBackup Explorer Extensions must be installed in your 
NetBackup environment and must be enabled. To enable this feature, select 
NetBackup Explorer Extensions from the Backup, Archive, and Restore File menu. 
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Restoring Files, Folders, and Volumes 

▼ To back up a file using NetBackup Bin 

1.	 Open Windows Explorer. (On the Windows Start menu, click Programs > Accessories 
> Windows Explorer.) 

2. Find and select the file or folder you want to back up. 

3.	 Drag the file to the NetBackup Bin icon on your desktop or to the NetBackup Bin 
folder in Windows Explorer. 

4.	 Right-click on the NetBackup Bin icon on your desktop or the NetBackup Bin folder in 
Windows Explorer and click Backup Now. 

A dialog prompts you to continue or cancel the backup operation. 

5. To begin the backup operation, click Yes. 

To show the progress of the backup operation, select Automatically Show Progress 
Log before you begin the backup operation. 

To view the files in the NetBackup Bin folder, double-click on the NetBackup Bin icon on 
your desktop or right-click on the NetBackup Bin folder in Windows Explorer and then 
click Open. 

Restoring Files, Folders, and Volumes 
Use the following procedure to restore from a normal or archived backup. For other types 
of restores, see the instructions for that restore type in the online help. 

▼ To restore using Backup, Archive, and Restore 

1.	 On the File menu, click Select Files and Folders to Restore then click either from 
Normal Backup or from Archived Backup (depending on whether you are restoring 
from a normal backup or an archive). 

There may be a delay while NetBackup reads information about the backups and 
builds the list of files you can restore. 
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Restoring Files, Folders, and Volumes 

The title bar of the window displays the names of the server and client used for the 
operation. For users with administrator privileges on a NetBackup master server, the 
title bar shows the server, source client, and destination client. 

2.	 Select items to restore. To select an item, click in the check box to the left of the item. A 
check mark indicates an item is selected; a diagonal slash mark indicates that only 
some items within a folder are selected. You can select items in the All Folders pane or 
the Contents pane. 

3. On the Actions menu, click Start Restore of Marked Files. 
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Restoring Files, Folders, and Volumes 

The Restore Marked Files dialog appears. The items you marked for restore are listed 
in the dialog window. 

4.	 Select a restore destination: 

◆ Restore everything to its original location 

◆ Restore everything to a different location 

◆ Restore individual folders and files to different locations 

By default, Restore everything to its original location is selected. 

5.	 Select restore options: 

◆ Restore without access control attributes 

◆ Overwrite the existing file 

◆ Restore the file using a temporary filename 

◆ Do no restore the file 

By default, Do not restore the file is selected. 

6. Click Start Restore. 

A dialog appears, indicating that the restore began successfully and asking if you 
want to view the progress of the operation. 
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Restoring Files, Folders, and Volumes 

7. To view the status of the restore, click Yes in the dialog. 

The View Status dialog appears, from which you can view the progress of the restore. 

The restore may take a few minutes to complete. After starting a restore operation, you 
can close Backup, Archive, and Restore and perform other tasks on your computer. 
NetBackup will continue the restore operation in the background. 
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