[SunRay-Users] SDAC/OVDC slow to start after VDI 3.2.2 upgrade

Jonathan C. Bailey jbailey at co.marshall.ia.us
Tue Mar 15 05:10:00 EET 2011


It's all that worked at the time..


BTW, I just installed OVDC (the native version), and it's MUCH faster..

----- Original Message -----
From: "Craig Bender" <Craig.Bender at Oracle.com>
To: "SunRay-Users mailing list" <sunray-users at filibeto.org>
Sent: Monday, March 14, 2011 9:57:04 PM
Subject: Re: [SunRay-Users] SDAC/OVDC slow to start after VDI 3.2.2 upgrade

Not sure if that wins an award for laziness, but it sure is in the 
running for a doing things the hard way award.  ;)

On 3/14/11 7:52 PM, Jonathan C. Bailey wrote:
> Linux.. I was doing SDAC on Linux before the Linux release was out.. I've just been too lazy to upgrade.
>
> ----- Original Message -----
> From: "Craig Bender"<Craig.Bender at Oracle.com>
> To: sunray-users at filibeto.org
> Sent: Monday, March 14, 2011 9:50:03 PM
> Subject: Re: [SunRay-Users] SDAC/OVDC slow to start after VDI 3.2.2 upgrade
>
> Solaris Wine or Linux Wine?  There's a Linux version (and Mac) just in
> case you didn't know.
>
> On 3/14/11 7:42 PM, Jonathan C. Bailey wrote:
>> I'll have to give that a shot tomorrow.. Myself and my boss (the two primary soft client users) both use SDAC under Wine... I guess it's probably time to upgrade..
>>
>> -Jon
>>
>> ----- Original Message -----
>> From: "William Yang"<wyang at tjhsst.edu>
>> To: "SunRay-Users mailing list"<sunray-users at filibeto.org>
>> Sent: Monday, March 14, 2011 8:31:48 PM
>> Subject: Re: [SunRay-Users] SDAC/OVDC slow to start after VDI 3.2.2 upgrade
>>
>> Are you running the latest OVDC version?  There was an older SDAC version
>> that I used which had a bug with AMGH redirection so that when the server
>> told it to redirect to server 1.2.3.4, it would try to go to 4.3.2.1.  That
>> bug caused slowdowns for only SDAC but not hardware clients, and was also
>> fixed in the first OVDC release (i.e. first release named OVDC instead of
>> SDAC).
>>
>> William
>>
>>> -----Original Message-----
>>> From: sunray-users-bounces at filibeto.org [mailto:sunray-users-
>>> bounces at filibeto.org] On Behalf Of Jonathan C. Bailey
>>> Sent: Thursday, March 03, 2011 4:31 PM
>>> To: SunRay-Users mailing list
>>> Subject: [SunRay-Users] SDAC/OVDC slow to start after VDI 3.2.2 upgrade
>>>
>>> Hello,
>>>
>>> Found something interesting since we upgraded to VDI 3.2.2 - all of the
>>> SDAC/OVDC clients are slow to start. They go through the normal
>>> "initialization" process, display a black screen for about 15 seconds,
>>> then show the VDI login screen. If uttsc is already running, I'm returned
>>> almost instantly to my session - this only happens when I'm being returned
>>> to the VDI login. Hardware clients don't have this problem.
>>>
>>> Has anyone else seen this and/or fixed it?
>>>
>>>
>>>
>>> -Jon
>>> _______________________________________________
>>> SunRay-Users mailing list
>>> SunRay-Users at filibeto.org
>>> http://www.filibeto.org/mailman/listinfo/sunray-users
>>
>> _______________________________________________
>> SunRay-Users mailing list
>> SunRay-Users at filibeto.org
>> http://www.filibeto.org/mailman/listinfo/sunray-users
>> _______________________________________________
>> SunRay-Users mailing list
>> SunRay-Users at filibeto.org
>> http://www.filibeto.org/mailman/listinfo/sunray-users
> _______________________________________________
> SunRay-Users mailing list
> SunRay-Users at filibeto.org
> http://www.filibeto.org/mailman/listinfo/sunray-users
> _______________________________________________
> SunRay-Users mailing list
> SunRay-Users at filibeto.org
> http://www.filibeto.org/mailman/listinfo/sunray-users
_______________________________________________
SunRay-Users mailing list
SunRay-Users at filibeto.org
http://www.filibeto.org/mailman/listinfo/sunray-users


More information about the SunRay-Users mailing list