[SunRay-Users] Keyboard issue

DJG danjagor at yahoo.co.uk
Fri Mar 26 10:27:56 EET 2010


Thanks, don't know why but didn't know about the patch 140994-01 for SRSS 4.2

I've got it now on two servers, I'll do the rest on weekend. However, I can see that even on those two servers where is this patch and with clients which do have now this new firmware, the issue reminds :-/

Dan

--- On Thu, 25/3/10, Nishimura, Scott L (IT Solutions) <scott.nishimura at ngc.com> wrote:

> From: Nishimura, Scott L (IT Solutions) <scott.nishimura at ngc.com>
> Subject: Re: [SunRay-Users] Keyboard issue
> To: "SunRay-Users mailing list" <sunray-users at filibeto.org>
> Date: Thursday, 25 March, 2010, 15:23
> FYI: 
> GUI4.2_140993-01_2010.01.21.17.35 is more recent.
> 
> -----Original Message-----
> From: sunray-users-bounces at filibeto.org
> [mailto:sunray-users-bounces at filibeto.org]
> On Behalf Of DJG
> Sent: Thursday, March 25, 2010 7:33 AM
> To: SunRay-Users mailing list
> Cc: sunray-users at filibeto.org
> Subject: EXTERNAL:Re: [SunRay-Users] Keyboard issue
> 
> Hi,
> GUI4.2_77_2009.10.19.17.01 is the last one if I'm right.
> Also this isn't
> issue with one device/client.
> Thanks,
> Dan
> 
> 
> --- On Thu, 25/3/10, Brad Lackey <Brad.Lackey at sun.com>
> wrote:
> 
> > From: Brad Lackey <Brad.Lackey at sun.com>
> > Subject: Re: [SunRay-Users] Keyboard issue
> > To: "SunRay-Users mailing list" <sunray-users at filibeto.org>
> > Cc: "sunray-users at filibeto.org"
> <sunray-users at filibeto.org>
> > Date: Thursday, 25 March, 2010, 13:37
> > Have you confirmed that the latest
> > firmware is on your device?
> > 
> > Sent from my mobile.
> > 
> > On Mar 25, 2010, at 5:56 AM, DJG <danjagor at yahoo.co.uk>
> > wrote:
> > 
> > > Hello,
> > > I've got a few servers with SR4.2 on Solaris
> 10/09 x86
> > with kiosk as well as JDS users connected from
> different
> > locations, mostly on broadband. Every so often
> keyboard of
> > different users would stop working and usually the
> best way
> > to get back is to remove smart card and then put it
> back and
> > log in. Also I've noticed that when users log out of
> JDS
> > session, the keyboard is also not working and they
> have to
> > remove the smart card.
> > > I've been trying to find out if that could be
> down to
> > network latency on broadband or some issue on server,
> but
> > can't really say.
> > > Any idea?
> > > Thanks,
> > > Dan
> > > 
> > > 
> > > 
> > > 
> > > _______________________________________________
> > > SunRay-Users mailing list
> > > SunRay-Users at filibeto.org
> > > http://www.filibeto.org/mailman/listinfo/sunray-users
> > _______________________________________________
> > SunRay-Users mailing list
> > SunRay-Users at filibeto.org
> > http://www.filibeto.org/mailman/listinfo/sunray-users
> > 
> 
> 
>       
> _______________________________________________
> SunRay-Users mailing list
> SunRay-Users at filibeto.org
> http://www.filibeto.org/mailman/listinfo/sunray-users
> _______________________________________________
> SunRay-Users mailing list
> SunRay-Users at filibeto.org
> http://www.filibeto.org/mailman/listinfo/sunray-users
> 


      



More information about the SunRay-Users mailing list