[SunRay-Users] No sound on SRSS 4.2/Fedora 12

Hana Skoumalova Hana.Skoumalova at ff.cuni.cz
Fri Mar 19 13:33:21 EET 2010


Alexander Koponen wrote:
> On Fri, 19 Mar 2010, Hana Skoumalova wrote:
>> I have a similar problem. First, I compiled libflashsupport.so with the
>> option -m32, as I run a 64-bit OS. When I copy it to /usr/lib, SeaMonkey
>> or Firefox (both are 32-bit versions) crashes. After removing that
>> library from /usr/lib, the web browsers work, but flash has no sound.
>>
>> AUDIODEV is set to /tmp/SUNWut/dev/utaudio/utdsp-0 and the sound works.
>>
>> Hana
> 
> I've seen several similar problems when i try to run 64-bit OS.
> Like wine not working, java needs to be 32bit for SRSS to run.
> Flash issues - i just ended up putting in 32bit OS instead. Not optimal 
> but it gives me more functionality.

I've just tried the 64-bit version of libflashplayer (it's hidden on 
Adobe pages: http://labs.adobe.com/downloads/flashplayer10_64bit.html) 
with libflashsupport and the sound works, but there are still problems 
that make it unusable:
- colors are weird (blue instead of red)
- SeaMonkey crashes when I leave the page with flash movie.

Hana


More information about the SunRay-Users mailing list