[SunRay-Users] Thunderbird 3 on RHEL5.4 and SRSS 4.2 problem

Aaron Wilson aaron at ernieball.com
Thu Mar 18 20:56:53 EET 2010


Woot! That did it.

I actually tried unset LD_LIBRARY_PATH because there was a similar
issue on Solaris 10, but that didn't help on Red Hat

Thanks!


On Thu, Mar 18, 2010 at 11:24 AM, Meik Hellmund
<Meik.Hellmund at math.uni-leipzig.de> wrote:
> On Thu, 18 Mar 2010 09:54:05 -0700
> Aaron Wilson <aaron at ernieball.com> wrote:
>
>> On a whim I thought I'd try out Firefox 3.6.
>> Same exact thing happens with Firefox 3.6 too.
>> ??
>>
>
> Last time we saw soemthing similar,
> LD_PRELOAD=/usr/lib/libc_ut.so
> was the culprit.
> Could you test
>
> unset LD_PRELOAD; thunderbird
>
> (or however your shell unsets environment variables)
>
> Meik
>
> --
> Meik Hellmund
> Mathematisches Institut, Uni Leipzig
> e-mail: Meik.Hellmund at math.uni-leipzig.de
> http://www.math.uni-leipzig.de/~hellmund
> _______________________________________________
> SunRay-Users mailing list
> SunRay-Users at filibeto.org
> http://www.filibeto.org/mailman/listinfo/sunray-users
>



-- 
Aaron Wilson
Ernie Ball, Inc.
I.T. Department
aaron at ernieball.com
(805) 544-7726
Skype: aaron.kane.wilson

NOTICE: This e-mail is for the sole use of the intended recipient(s).
Any unauthorized review, use, disclosure or distribution of this
e-mail or its contents is strictly prohibited. If you are not the
intended recipient, please contact the sender by reply mail and
destroy the original and all copies of the original message.


More information about the SunRay-Users mailing list