[SunRay-Users] No sound on SRSS 4.2/Fedora 12

Magnus Varmfors magnus.varmfors at gmail.com
Mon Mar 8 14:57:25 EET 2010


Hi!

2010/3/8 Alexander Koponen <koponen at mittag-leffler.se>:
> I use SRSS on RHEL 5 and my experiences are:

I'm on Ubuntu 9.10 with SRSS 4.2/5.

> Some versions of flash gives wrong colors in web browsers.

Versions in the 9-series give you the right colors, anything from the
10-series gives the smurf effect.

> Sound in flash can be solved with the patches from:
>  http://tobi.oetiker.ch/patches/

I'll have to test that.

> For some reason Gnome with SRSS defaults to volume = 0 and turning up the
> volume gets sound.

> The applications compete for the sound support, so if you run an audioapp
> you might need to close it and restart firefox for firefox to get the sound.

Aha! Haven't seen that happen yet, but now I know in case it does.

> Everytime you update the kernel you need to recompile the utaudio, utadem,
> utdisk modules...

Thanks for the reminder!! I'd lost sound after an upgrade here, but
once the modules were rebuilt it all worked again.

Regards,

/ Magnus

-- 
Blog on TAP, http://magvar.wordpress.com
Job offers welcome, http://www.linkedin.com/in/mavar

Me code, you bug.
 - Famous last words in Foo bar


More information about the SunRay-Users mailing list