[SunRay-Users] installing SRSS 4.0

Dante Brown uncch4ever at gmail.com
Mon Mar 8 04:56:03 EET 2010


That sounds about right.

Sounds like the CD was directly copied on a Windows system, and not  
the actual iso image.  Download the latest. To a CD if necessary.

A temp fix.  It may work if you move the full folder under /cdrom to a  
directory on the drive of the system.  Then change permissions on the  
copied folder, with the following as root or sysadmin.

# chmod -R 755 <file>

Try what you tried before, but on the newly. Copied files.

Sent from my iPhone

Dante Brown
GTSI Corp
(571) 527-8070

On Mar 7, 2010, at 5:51 PM, Craig Bender <Craig.Bender at sun.com> wrote:

> Sounds like the files got truncated on the rip or was burned using a  
> file system that Solaris doesn't understand.  Just grab the latest  
> from the link provided, extract and run ./utinstall from a terminal  
> (i.e. it is not a graphical installer)
>
> 4.0 is 2 revs old.
>
> midasxl42 at charter.net wrote:
>> Well thats great on the support cause i called them and its like 2  
>> weeks for them to get back to me for support contract..
>> I don't know on the install am i supose to be in the terminal  
>> window to install. Cause i'm in gnome desktop and i run a terminal  
>> from there and do a -su for admin right if i'm correct.
>> But when i read the cd it only shows the utinstall file as utinst~1.
>> I know thw command is ./utinstall but that won't work i have to  
>> use ./utinst~1 for it to startthe install process and then i agree  
>> to the ULA and its errors out with the
>> admin_deafult error..
>> Its been a while for me back in unix again have to relearn all the  
>> commands.
>> But the SRSS and Sun Rays are nice and im going to try to install  
>> 60 of them next year at the school so trying to get a head up on  
>> how everything works..
>> Thanks for the help..
>> Randy
>> ---- Craig Bender <Craig.Bender at Sun.COM> wrote:
>>> Randy,
>>> I really don't think any help from Sun right now is impossible and  
>>> I know they did not fire all the support workers since I work with  
>>> them on a daily basis.  They are all still there and Oracle people  
>>> are being trained as we speak, so if you are being told different  
>>> I'd like to know.
>>>
>>> I'm not sure what happened to your message, but a spelling and  
>>> grammar checker would be nice.  Honestly, don't make us work to  
>>> try to figure out what you are trying to say.  Thanks.
>>>
>>> If you have a normal full installation of Solaris 10 5/09 and root  
>>> privileges to install, ./utinstall should not balk about any perms/ 
>>> privs.
>>>
>>> It is a rarity to actually get install media for SRSS, so I'm  
>>> assuming that you downloaded it from here:
>>>
>>> http://bit.ly/JzH0q
>>>
>>> Did you have any errors on extraction?
>>>
>>>
>>>
>>> midasxl42 at charter.net wrote:
>>>> Hello i hop eim in the righ tplace but i having a heack of a time  
>>>> trying to get SRSS to install on a solaris x89 server. when i run  
>>>> the ./utinst  i go thrythe ULA and i hit y to proceed and it give  
>>>> me an error can't fine admin_default folder.
>>>>
>>>> I have tryed everywhere to get this to work and trying to finds  
>>>> any help on iit is impossable to find.
>>>>
>>>> it talks about permissions but you cant set permissions on a cd i  
>>>> have tryed to copy it to the tmp folder and run it from there and  
>>>> still the same issue.
>>>>
>>>> Any help on this issue would be great..
>>>> and any help from sun right now it almost impossable also. trying  
>>>> to buy a support contrace but ya have to wait 2 weeks to get one  
>>>> of them going cause the fired all the sun workers that handeled  
>>>> the supports contracts for SRSS..
>>>>
>>>> Thanks Randy
>>>> _______________________________________________
>>>> SunRay-Users mailing list
>>>> SunRay-Users at filibeto.org
>>>> http://www.filibeto.org/mailman/listinfo/sunray-users
>>> -- 
>>>
>>> Craig Bender
>>>
>>>
>>> 1-877-255-1537
>>>
>>> Sun Ray Engineering
>>> Sun Microsystems
>>> A Wholly Owned Subsidiary of Oracle Corporation
>>> _______________________________________________
>>> SunRay-Users mailing list
>>> SunRay-Users at filibeto.org
>>> http://www.filibeto.org/mailman/listinfo/sunray-users
>
> -- 
>
> Craig Bender
>
> Oracle Corporation
> Sun Ray Engineering
> 1-877-255-1537
> _______________________________________________
> SunRay-Users mailing list
> SunRay-Users at filibeto.org
> http://www.filibeto.org/mailman/listinfo/sunray-users


More information about the SunRay-Users mailing list