[SunRay-Users] SRSS 4.1 + OSol 124 MH Experiences

marty scholes martyscholes at yahoo.com
Mon Oct 26 04:53:07 EET 2009


--- On Fri, 10/23/09, ottomeister wrote:
> Marty Scholes wrote:
> > [...]
> > Shortly after the SXCE EOL announcement, I took the
> > plunge and installed
> > OSol and noticed things went rather smoothly, but I am
> > experiencing a few
> > things not mentioned elsewhere.
> >
> > The Xinerama option (utxconfig) is not honored -- at all.
> 
> This has been fixed in SRSS 4.2.

That's the trick!  Many thanks.

I somehow mangled the upgrade and decided to do an uninstall/reinstall.

Unfortunately, I botched the uninstall so thoroughly that it would boot to the GDM on the server and just offer a window telling me "Authentication Failed" with an option to click "OK" only to have the window reappear.  I could do nothing except click "OK."  After I googled on my cell phone how to get it into single user mode, I disabled gdm to undo the damage and install SRSS 4.2.

Once I reset all of the previous settings (I should have written them down), I am back up and running.  The login font is smaller and more attractive and the new firmware has a festive green check mark, offsetting the red splat -- holiday DTU boot colors just in time for the holidays.

Best of all, my son who regularly mentioned that the DTU USB would not recognize his MP3 player is now happily moving music back and forth.

In all seriousness, many thanks.

Cheers,
Marty


      


More information about the SunRay-Users mailing list