[SunRay-Users] SRWC 2.2 + Windows Server 2008 won't connect

P.S.M.Swamiji Psm.Swamiji at Sun.COM
Sun Oct 25 16:37:41 EET 2009


Hagen Heiduck wrote:
> Dear all,
>
> while trying to connect to a Windows Server 2008 (64 Bit) via the Sun
> Ray Windows Connector which is bundled with SRSS 4.2 EA2, it ends up
> without success - no login screen, not even an error message.
Are you using "Per Device" licensing mode?.
If yes, there was a known issue with EA software when "Per device" 
licensing mode
used with W2008.

If it is same issue, as a workaround one can enable "Per User" licensing 
mode.
It has been fixed after EA and will be available in the final release.

Thanks
P.S.M.Swamiji

Note: These are my personal opinions, nothing to do with my employer
>  Building a
> connection with "rdesktop" from and to the same hosts works fine. What
> could be wrong here, anyone who might give me a pointer where to look
> for errors? Running on Solaris 10 x86.
>
> Thanks,
> Hagen
> _______________________________________________
> SunRay-Users mailing list
> SunRay-Users at filibeto.org
> http://www.filibeto.org/mailman/listinfo/sunray-users
>
>
> __________ Information from ESET Smart Security, version of virus signature database 4539 (20091024) __________
>
> The message was checked by ESET Smart Security.
>
> http://www.eset.com
>
>
>   



__________ Information from ESET Smart Security, version of virus signature database 4539 (20091024) __________

The message was checked by ESET Smart Security.

http://www.eset.com




More information about the SunRay-Users mailing list