[SunRay-Users] Utconfig -w apache error

Talley, Paul Paul.Talley at tadpole.com
Wed Oct 7 22:08:03 EEST 2009


I have installed srss 4.1 on Solaris 10 spare with no problems. When I run utconfig I get the following errors and the web admin gui will not start.

In /var/opt/SUNWut/log/utwebadmin.log I get this :
Can not access tomcat runtime environment (bootstrap.jar) at /opt/apach-tomcat/bin.

This may be due to no permissions to read /opt/apache-tomcat/bin directory as user ut www

I installed apache from srss/Supplemental exactly as in the instructions with no problems.

The server is running NIS and I could not login as a user created with user add and in /etc/passwd it gave user utwww a userid of 25614 and gid of 25640 not thw usual 100 and 106. 

Any suggestions ate greatly appreciated. 

Sent from Blackberry
------------------------------------------------------------------------------
This email message is for the sole use of the intended recipient(s) and may contain GDC4S confidential or privileged information. Any unauthorized review, use, disclosure or distribution is prohibited. If you are not an intended recipient, please contact the sender by reply email and destroy all copies of the original message.

----- Original Message -----
From: sunray-users-bounces at filibeto.org <sunray-users-bounces at filibeto.org>
To: SunRay-Users mailing list <sunray-users at filibeto.org>
Sent: Wed Oct 07 09:59:46 2009
Subject: Re: [SunRay-Users] USB redirection on SRS 5 ea2 not working -- whatam	I doing wrong?

Stuart wrote:
>
> I'm running into the same problem, however my firmware is up-to-date.  
> I am however running Windows 2008. :-(   Is that the problem??
Yes. It's only intend to work with Windows XP at the moment.

Thanks
P.S.M.Swamiji

Note: These are my personal opinions, nothing to do with my employer
>
> (I do get the utUsbPort showing up in device manager, but when 
> plugging anything in nothing happens.)
>
> Stuart.
> ------
> Stuart Robinson
> Collective Systems Ltd
> M: +44 (0)7866 433 911
> E: stuart at collectivesystems.com
> www.collectivesystems.com
> ClearPath Sun Ray Broker:  http://www.collectivesystems.com/clearpath
>
>
>   
>
>
> Ihsan Dogan wrote:
>> On 07.10.2009 17:08, Isaac Bush wrote:
>>
>>   
>>> Check your firmware; I thought I was running ea2 firmware but I turned
>>> out I wasn't.
>>>     
>>
>> Indeed. I forced the firmware upgrade and now it works. :-)
>> Thanks for the hint.
>>
>>
>> Ihsan
>>
>>   
> ------------------------------------------------------------------------
>
> _______________________________________________
> SunRay-Users mailing list
> SunRay-Users at filibeto.org
> http://www.filibeto.org/mailman/listinfo/sunray-users
>   

_______________________________________________
SunRay-Users mailing list
SunRay-Users at filibeto.org
http://www.filibeto.org/mailman/listinfo/sunray-users
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/ms-tnef
Size: 3782 bytes
Desc: not available
URL: <http://www.filibeto.org/pipermail/sunray-users/attachments/20091007/2d32de7a/attachment.bin>


More information about the SunRay-Users mailing list