[SunRay-Users] SRSS 4.1 on Debian Lenny - libglib1.2 problem

Dan Allongo gongo2k1 at gmail.com
Fri Feb 27 16:32:15 EET 2009


I'm running on Lenny here and never had any such problems.

On Fri, Feb 27, 2009 at 7:40 AM, Meik Hellmund <
Meik.Hellmund at math.uni-leipzig.de> wrote:

> On Fri, 27 Feb 2009 13:16:34 +0100
> "Andreas v. Heydwolff" <listmail at sandpsych.at> wrote:
>
> > Hello all,
> >
> > trying to install sunwlibusbut_4.1-51_i386.deb on a Debian Lenny i386
> > server I am confronted with the problem that libglib1.2ldbl has replaced
> >  libglib1.2 in Debian 5.0 and installing sunwlibusbut_4.1-51_i386.deb
> > therefore fails.
> >
> > Which is the easiest solution? Hacking the dependency statement in the
> > sunwlibusbut package? Compiling libglib1.2 by hand? Both together?
> > Something else?
>
> Please regenerate the .deb package from the .rpm package on a Debian 5.0
> system. (The dependencies on shared libs are determined by the "alien"
> command on the system where you execute it.)
>
>
> --
> Meik Hellmund
> Mathematisches Institut, Uni Leipzig
> e-mail: Meik.Hellmund at math.uni-leipzig.de
> http://www.math.uni-leipzig.de/~hellmund<http://www.math.uni-leipzig.de/%7Ehellmund>
>
> _______________________________________________
> SunRay-Users mailing list
> SunRay-Users at filibeto.org
> http://www.filibeto.org/mailman/listinfo/sunray-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.filibeto.org/pipermail/sunray-users/attachments/20090227/a215978d/attachment-0002.html>


More information about the SunRay-Users mailing list