[SunRay-Users] Mouse problem

Bob Doolittle Robert.Doolittle at Sun.COM
Mon Nov 17 12:23:35 EET 2008


Frank Paulick wrote:
> Hi Bob,
>
> any news regarding this bug ?
>   
The CR indicates that a fix is being tested and the plan is to deliver a 
fix in a 4.1 patch.  I don't have any info beyond that, however.

-Bob

> Kind Regards
> Frank
>
> Bob Doolittle schrieb:
>   
>> This is a known bug - 6758164.  The defect report indicates this may be 
>> XKB-related, so you might try disabling XKB using utxconfig and see if 
>> that makes a difference.  Let us know, and I'll update the bug 
>> description as appropriate.  I'll also bump the priority.  This seems 
>> like more than a P3 to me.
>>
>> -Bob
>>
>> Frank Paulick wrote:
>>   
>>     
>>> Hi,
>>>
>>> since updating one of our SunRay Servers from 4.0 to 4.1(CentOS 5 based)
>>> we have the following problem:
>>>
>>> the command xmodmap -e "pointer = 3 2 1 4 5" should change the mouse
>>> from right handed to left handed.
>>> with SunRay 4.0 this worked , with SunRay 4.1 it doesn't.
>>>
>>> any idea where the problem could or how to change the mouse behaviour ?
>>>   
>>> ------------------------------------------------------------------------
>>>
>>> _______________________________________________
>>> SunRay-Users mailing list
>>> SunRay-Users at filibeto.org
>>> http://www.filibeto.org/mailman/listinfo/sunray-users
>>>   
>>>     
>>>       
>> _______________________________________________
>> SunRay-Users mailing list
>> SunRay-Users at filibeto.org
>> http://www.filibeto.org/mailman/listinfo/sunray-users
>>   
>>     
>
>
>   
> ------------------------------------------------------------------------
>
> _______________________________________________
> SunRay-Users mailing list
> SunRay-Users at filibeto.org
> http://www.filibeto.org/mailman/listinfo/sunray-users
>   



More information about the SunRay-Users mailing list