[SunRay-Users] switching on encryption results in 26D

Benoit Audet baudet at grabnetworks.net
Wed Apr 23 05:48:55 EEST 2008


Dou you use server signature as well?  Are you using the "hard" or the "soft"
security policy?  As well, the OS, platform and SRSS version you use would be
useful to get a more precise idea of what could be influencing in your situation.

Ben 


On Wed, 23 Apr 2008 14:06:08 +0530, P.S.M. Swamiji wrote
> Possibly you may be hitting CR#6480801 if you are using
> SRSS 3.1 with out -06 or later revision. If not, probably
> /var/dt/Xerrors may give some clues.
> 
> [6480801 encrypted connections fail with SRSS 3.1 on Nevada build  = 
> 38]
> 
> Thanks
> P.S.M.Swamiji
> 
> Note: These are my personal opinions,nothing to do with my employer
> 
> Klaus Robert Suetterlin wrote:
> 
> > Hello everybody,
> >
> > if I switch on encryption
> > /opt/SUNWut/sbin/utcrypto -a enc_up_type=ARCFOUR enc_down_type=ARCFOUR
> >
> > or just one of them
> >
> > my sunray server is unable to put graphics on my sunray terminals,  
> > either resulting in perpetual 26D (or just no graphics output, i.e. 
> > no  session or login greeter, no other).
> >
> > Without encryption everything works fine.
> >
> > This problem appeared with some december 2007 update of Solaris.
> >
> > How to get encryption back?
> >
> > Thanks,
> >
> > --Robert S.
> > _______________________________________________
> > SunRay-Users mailing list
> > SunRay-Users at filibeto.org
> > http://www.filibeto.org/mailman/listinfo/sunray-users
> 
> _______________________________________________
> SunRay-Users mailing list
> SunRay-Users at filibeto.org
> http://www.filibeto.org/mailman/listinfo/sunray-users



More information about the SunRay-Users mailing list